Portfolio

Support für Joomla! 2.5 endet

Vorraussichtlich keine Sicherheitsupdates mehr für Joomla! 2.5

Momentan liefern die Joomla! Entwickler mit der Version 2.5.28 noch ein Wartungsupdate. Danach soll Joomla! 2.5 nicht mehr mit weiteren Sicherheitsupdates versorgt werden. Betreiber von Joomla! 2.5 Installationen sollte beginnen auf die aktuelle Version Joomla! 3.3 zu migrieren bevor der Support der alten Version endet und Sicherheitslücken nicht mehr gefixed werden.

Migrationsanleitungen finden Sie auf der Entwicklerhomepage unter http://joomla.org.

Leave a Reply